Benötigte Software für Kurse PostGIS-Einführung I & II

Aus Geoinformation HSR
Version vom 11. September 2014, 10:26 Uhr von Das-g (Diskussion | Beiträge) (Abschnitt 'Software' des Artikels 'Kurs PostGIS Einführung I' in eigenen Artikel verschoben)

(Unterschied) ← Nächstältere Version | Aktuelle Version (Unterschied) | Nächstjüngere Version → (Unterschied)
Wechseln zu: Navigation, Suche

Voraussetzungen: Gängiger Rechner mit gängigen Betriebssystemen (Windows, Linux, Mac), funktionierendem WLAN-Anschluss und Admin-Rechten (zur Installation von Software).

>> Zu Installieren: PostgreSQL 9.2.x und PostGIS 2.0 (oder 2.1). Installation unter Windows: PostgreSQL 9.2.4 (64bit) mit dem Installer ("StackBuilder") von EnterpriseDB installieren - wo auch das passende PostGIS 2.1 (64bit, passende Version) dabei ist bzw. abgefragt wird.

Dann:

  • QGIS: Siehe hier
  • (Web Browser, Texteditor)