Benötigte Software für Kurse PostGIS-Einführung I & II

Aus Geoinformation HSR
Version vom 16. Januar 2020, 14:09 Uhr von Stefan (Diskussion | Beiträge)

(Unterschied) ← Nächstältere Version | Aktuelle Version (Unterschied) | Nächstjüngere Version → (Unterschied)
Wechseln zu: Navigation, Suche

Voraussetzungen: Gängiger Laptop mit gängigem Betriebssystemen (Windows, Linux, Mac), funktionierendem WLAN-Anschluss und Administrations-Rechten (zur Installation von Software).

PostgreSQL 12 (Version 9.4.7 oder neuer ist auch OK, wenn's nicht anders geht) zusammen mit PostGIS 3.

Der Ablauf ist immer so, dass zuerst PostgreSQL installiert wird, dann PostGIS (siehe PostGIS Binary Installer).

Weitere Software-Tools:

  • pgAdmin4: Ist in der PostgreSQL-Installation dabei (mind. bei Windows); pgAdminIII geht auch, muss aber immer separat installiert werden.
  • QGIS: Installation siehe hier
  • ein Web Browser, ein Texteditor

Falls die Installation nicht klappt, helfen wir gerne bei Kursbeginn – oder aber Sie versuchen es selber auf einem der Support-Kanäle auf PostgreSQL#Support.